php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11791 can't install php as cgi
Submitted: 2001-06-29 00:55 UTC Modified: 2001-06-29 09:35 UTC
From: chedong at yeah dot net Assigned:
Status: Not a bug Package: Installation problem
PHP Version: 4.0.6 OS: Solaris5.8 Generic_108529-08 i86
Private report: No CVE-ID: None
 [2001-06-29 00:55 UTC] chedong at yeah dot net
I tried php4.0.5 and php 4.0.6 install as apache module is ok, but can't install as php module
./configure --with-mysql 
or
./configure --with-mysql --prefix=/usr/local

make is ok
make install failed with following message:
...........
make[2]: Leaving directory `/home/chedong/php-4.0.6/regex'
make[1]: Leaving directory `/home/chedong/php-4.0.6/regex'
Making install in .
make[1]: Entering directory `/home/chedong/php-4.0.6'
make[1]: *** [install-sapi] Error 1
make[1]: Leaving directory `/home/chedong/php-4.0.6'
make: *** [install-recursive] Error 1


my built environment:
5.8 Generic_108529-08 i86pc i386 i86pc

gcc -v   
Reading specs from /usr/local/lib/gcc-lib/i386-pc-solaris2.8/2.95.3/specs
gcc version 2.95.3 20010315 (release)

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-29 09:35 UTC] sniper@php.net
submitted twice.

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sat Dec 10 10:04:15 2022 UTC