php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11757 Additional Comment to #11688 ImageTTFText ImageTTFBBox
Submitted: 2001-06-27 17:58 UTC Modified: 2001-06-27 21:44 UTC
From: edwin at edwin-online dot de Assigned:
Status: Not a bug Package: GD related
PHP Version: 4.0.6 OS: Win 98 SE
Private report: No CVE-ID: None
 [2001-06-27 17:58 UTC] edwin at edwin-online dot de
I recognized the same problem on my machine, and I think it comes from the new GD-Lib 2.0.

Replacing the php_gd.dll by the one delivered with 4.0.5 worked fine for me (but may bring back some old bugs ;-( ).


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-27 21:44 UTC] sniper@php.net
Duplicate of #11688

 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC