php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11687 No download through firewalls
Submitted: 2001-06-26 03:29 UTC Modified: 2001-06-26 08:52 UTC
From: ash at bigfoot dot de Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 4.0.6 OS: any
Private report: No CVE-ID: None
 [2001-06-26 03:29 UTC] ash at bigfoot dot de
Hello!

Your download links, i.e.
http://www.php.net:8000/distributions/php-4.0.6-Win32.zip

are blocked by most firewalls because of the port number unequal to 80.

May you support alternative download links with the port 80?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-26 08:52 UTC] derick@php.net
Try one of the mirrors, they are all (afaik) at port 80.
This is not a PHP bug, so bogusfying.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Sep 28 06:05:53 2022 UTC