php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11513 ImageCreateFromGIF not work
Submitted: 2001-06-16 04:55 UTC Modified: 2001-06-16 12:38 UTC
From: admin at laydock dot ru Assigned:
Status: Not a bug Package: PHP options/info functions
PHP Version: 4.0.5 OS: Windows2000
Private report: No CVE-ID: None
 [2001-06-16 04:55 UTC] admin at laydock dot ru
  $img = @ImageCreateFromGIF("counter/$type/bg.gif"); 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-16 12:38 UTC] sniper@php.net
The gd library used doesn't support GIF anymore.

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Jul 05 15:01:27 2020 UTC