php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11324 error when use oci or ora functions
Submitted: 2001-06-06 21:36 UTC Modified: 2001-06-07 04:36 UTC
From: ecardena at anahuac dot mx Assigned:
Status: Closed Package: OCI8 related
PHP Version: 4.0.5 OS: Solaris 2.6
Private report: No CVE-ID: None
 [2001-06-06 21:36 UTC] ecardena at anahuac dot mx
I have an ORA-12154 error when i use an ora_login or any ora function.

Any idea???

'./configure' '--with-oracle=/d7/app/oracle/product/8.1.6' '--with-oci8=/d7/app/oracle/product/8.1.6' '--with-apache=/export/home/sgomez/apache_1.3.6'

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-07 04:36 UTC] sniper@php.net
Not bug. You have to setup the environment variables
correctly. Please read the manual:

http://www.php.net/oci8

--Jani

 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Fri Feb 03 10:03:43 2023 UTC