php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11307 impossible to start Apache with PHP4
Submitted: 2001-06-06 07:49 UTC Modified: 2001-06-14 20:28 UTC
From: pierre dot guyot at sermeta dot com Assigned:
Status: Not a bug Package: Apache related
PHP Version: 4.0.5 OS: Windows 2000
Private report: No CVE-ID: None
 [2001-06-06 07:49 UTC] pierre dot guyot at sermeta dot com
I have installed Apache server on a windows 2000 OS, under directory c:\progr..\apache group\ and afrer php 4.0.5 under directory d:\php ... 
when I first started apache server it worked then I stopped it and I modified the httpd.conf file to include the php4 line LoadModule, I started it again and got an error message in the console : Failed to start the apache service.
If I remove the php Loadmodule line, Apache server start again whithout any problems !!!!
Thank you for your help and regards.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-06 13:03 UTC] sniper@php.net
Do you get any errors into apache logs?


 [2001-06-07 07:15 UTC] pierre dot guyot at sermeta dot com
abnormal program termination, is the only message !!!
 [2001-06-14 20:28 UTC] sniper@php.net
reinstall everything. Works for me just fine.
Follow the instructions in install.txt and you should be
okay.

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Tue Nov 24 04:01:23 2020 UTC