php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11256 OleMainThreadWndName not responding
Submitted: 2001-06-03 08:15 UTC Modified: 2002-05-24 20:18 UTC
Votes:3
Avg. Score:3.0 ± 0.0
Reproduced:2 of 2 (100.0%)
Same Version:0 (0.0%)
Same OS:2 (100.0%)
From: barry at 3feet dot com Assigned:
Status: Not a bug Package: iPlanet related
PHP Version: 4.0.5 OS: Windows NT 4.0/SP6
Private report: No CVE-ID: None
 [2001-06-03 08:15 UTC] barry at 3feet dot com
I am using iplanet web server 4.1/SP7 and PHP 4.0.5. Whenever I try to log off my Windows NT 4.0/SP6 server, I get the error message that "OleMainThreadWndName" is not responding. I have to "end task" twice before I can log out. 

PHP seems to be working fine accept that I can't seem to get my .ini file changes to take affect but, I'll address that at another time. Do you have any clues to the above error condition?

Thanks,
Barry

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-05-24 20:18 UTC] derick@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately your version of PHP is too old -- the problem
might already be fixed. Please download a new PHP
version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.


 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Apr 24 01:01:25 2019 UTC