php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11027 Apache Vers. 1.3.19 unable to load module php4apache.dll
Submitted: 2001-05-22 15:05 UTC Modified: 2001-05-27 23:07 UTC
From: jochen dot kowalski at kabel-tv dot de Assigned:
Status: Closed Package: Apache related
PHP Version: 4.0.5 OS: Windows 2000 SR2
Private report: No CVE-ID: None
 [2001-05-22 15:05 UTC] jochen dot kowalski at kabel-tv dot de
Error: cannot load e:/php/sapi/php4apache.dll into server:
(126) ...modul was not found.

Same versions of apache and php are working fine with NT4.0

Where's the problem?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-22 19:53 UTC] sniper@php.net
Not enough information. Which versions of Apache and PHP
work for you? Did you try uninstalling the previous
version? 

--Jani

 [2001-05-23 09:28 UTC] jochen dot kowalski at kabel-tv dot de
The versions I'm running:
Apache 1.3.19 (Win32), Build feb 28 2001
PHP 4.0.5, April 30 2001

Strange to me: The php4apache module for the apache is a DLL,
the other modules from apache are SO's. But as I mentioned:
The same software works fine in a NT4-box. 
 [2001-05-27 23:07 UTC] sniper@php.net
This is most likely a configure problem. Other people
are able to run this on W2k just fine.

--Jani

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue Sep 27 20:03:57 2022 UTC