php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #11002 Corrupt Output
Submitted: 2001-05-21 16:24 UTC Modified: 2002-05-24 20:14 UTC
Votes:3
Avg. Score:4.7 ± 0.5
Reproduced:1 of 2 (50.0%)
Same Version:1 (100.0%)
Same OS:1 (100.0%)
From: jgreenwood at meritagetech dot com Assigned:
Status: Not a bug Package: IIS related
PHP Version: 4.0.5 OS: Windows 2000 Server
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: jgreenwood at meritagetech dot com
New email:
PHP Version: OS:

 

 [2001-05-21 16:24 UTC] jgreenwood at meritagetech dot com
I'm currently using PHP and mySQL on my windows 2000 Server
(with the latest IIS). One of every 9 or 10 hits result in a
page with corrupt data.  Is this a common problem on the
windows platform?  Is there something I need to do to fix
this?  Usually, if I refresh the page, the problem is fixed.
When I view the source code, there is either some text
missing, or some "gibberish" mixed in with the HTML.
I've installed and reinstalled the OS, mySQL, and PHP on
multiple systems. I'm a big fan of open source and I'd like
to use PHP for my projects.  Do I have to use linux for this
to be reliable?
thanks for your help!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-05-24 20:14 UTC] derick@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately your version of PHP is too old -- the problem
might already be fixed. Please download a new PHP
version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.


 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Fri Jan 27 09:05:54 2023 UTC