php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10975 function mysql_pconnect opens new connection and not use existing connection
Submitted: 2001-05-20 05:17 UTC Modified: 2001-05-20 05:33 UTC
From: madgee at newtel dot net dot ua Assigned:
Status: Not a bug Package: MySQL related
PHP Version: 4.0.4pl1 OS: FreeBSD 4.1
Private report: No CVE-ID: None

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-20 05:33 UTC] derick@php.net
Pconnect opens a connection per httpd child process. If you think this
is not happening, and pconnect really opens a new connection for each call,
please reopen this report.

Derick
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Wed Feb 08 11:03:42 2023 UTC