php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10966 flash not correctly receive variables from php
Submitted: 2001-05-18 19:57 UTC Modified: 2007-04-04 18:43 UTC
From: avn at nwgsm dot ru Assigned:
Status: Not a bug Package: Unknown/Other Function
PHP Version: 4.0.4pl1 OS: FreeBDS
Private report: No CVE-ID: None
 [2001-05-18 19:57 UTC] avn at nwgsm dot ru
for example table.php create string variables
.......
            for ($k = 0; $k < $j ; $k++) 

	    {
               print("per".$k."=" . $row_array[$k] . "&");
            }
which reading in the flash film how loadvariables
but this is doing not well first and last var don't read.
Who can help me, pls.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-19 03:40 UTC] derick@php.net
This is not a bug in PHP, please ask on the php-general@lists.php.net for support.

Derick
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Tue May 17 07:03:34 2022 UTC