php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10820 checkdnsrr does not appear to function
Submitted: 2001-05-11 17:38 UTC Modified: 2001-05-14 14:42 UTC
From: lludwig at deltacomputergroup dot com Assigned:
Status: Closed Package: Network related
PHP Version: 4.0.5 OS: Windows 2000 Advanced Server
Private report: No CVE-ID: None
 [2001-05-11 17:38 UTC] lludwig at deltacomputergroup dot com
The script:

<%

print checkdnsrr('deltacomputergroup.com');

%>

Produces 1 output on linux platform but on windows 2000 no message appears.  It doesn't even appear to run the function.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-11 19:32 UTC] sniper@php.net
Duplicate of #5311

 [2001-05-14 14:42 UTC] jmoore@php.net
No res_search under win32 these should return a This function is not implemented in this build now.

- James
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Nov 28 21:03:16 2021 UTC