php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #1078 pg_loclose never finds pgsql->lofd
Submitted: 1999-01-18 22:47 UTC Modified: 2002-06-16 08:28 UTC
From: timothy at ametro dot net Assigned:
Status: Not a bug Package: Misbehaving function
PHP Version: 3.0.6 OS: Linux 2.0.36
Private report: No CVE-ID: None
 [1999-01-18 22:47 UTC] timothy at ametro dot net
I have decided not to use large objects for my project anyway since there is no way to set permissions on them, but I thought you guys would like to know that atleast in my testing pg_loclose never finds the file descriptor in the php lookup table, it always reports "cannot close 0 on blah blah".  But then I am using an older version of postgres as well.  I would recommend someone testing this with a newer version of postgres, because it seems as if this error could only be generated in the php code.

Timothy

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1999-12-13 15:49 UTC] joey at cvs dot php dot net
Is this bug still there?
 [1999-12-13 15:49 UTC] joey at cvs dot php dot net
Is this bug still there?
 [2002-06-16 08:28 UTC] sander@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately, PHP 3 is no longer supported. Please download
the latest version of PHP 4 from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC