php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10766 date function "S" qualifier doesn't work and is inconsistent
Submitted: 2001-05-09 17:13 UTC Modified: 2001-06-03 23:43 UTC
From: bmonro at lexgen dot com Assigned:
Status: Not a bug Package: Date/time related
PHP Version: 4.0.4 OS: solaris
Private report: No CVE-ID: None

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-09 17:16 UTC] derick@php.net
Please provide more information and post a short script the shows your problem.
 [2001-06-03 23:43 UTC] sniper@php.net
no feedback, not enough info -> bogus
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC