php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10697 problem with httpd.conf
Submitted: 2001-05-07 04:32 UTC Modified: 2001-05-07 05:07 UTC
From: bltyhe at excite dot com Assigned:
Status: Not a bug Package: Apache related
PHP Version: 4.0.5 OS: win 98 SE
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: bltyhe at excite dot com
New email:
PHP Version: OS:

 

 [2001-05-07 04:32 UTC] bltyhe at excite dot com
hi;
i couldn't add line Action application/x-httpd-php "/php/php.exe" in httpd.conf when working with Apache.
thanks
leon

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-07 05:07 UTC] zak@php.net
Not a bug - you need sufficient permission to edit httpd.conf. Contact your sysadmin
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Dec 03 08:01:23 2020 UTC