php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10688 PHP shutting down
Submitted: 2001-05-05 19:23 UTC Modified: 2001-06-01 16:16 UTC
From: tk at turtle-entertainment dot de Assigned:
Status: Closed Package: Scripting Engine problem
PHP Version: 4.0.5 OS: Linux
Private report: No CVE-ID: None
 [2001-05-05 19:23 UTC] tk at turtle-entertainment dot de
First: Sorry for my bed english, but i hope that i can decribe the problem:

After compiling the new php version, some functions didn?t worked out. The problem is, that if you use more switch cases in script, php generates only the half of the used script. We are using CVS at our company, and we use php 4.0.4 at our local developing servce. We uploaded an actual version of our project (the server was runningg 4.0.5) and after trying the scipt, the linux server had to be restarted (caused of stopping all processes).

I hope I could describe the problem,
after compiling 4.0.4., anything worked out fine.

Greeting,
Tobias Kuhrmann
--
Turtle Entertainmnent GmbH
Managing Director Services Unit
tk@turtle-entertainment.de

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-05 21:20 UTC] sniper@php.net
Please add the shortest possible script into this report 
that can be used to reproduce this bug.

--Jani
 [2001-06-01 16:16 UTC] sniper@php.net
Impossible to reproduce without sample script. Closed.

 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Apr 14 10:01:29 2024 UTC