php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10621 Unable to load php_gd.dll
Submitted: 2001-05-02 17:51 UTC Modified: 2001-05-03 06:10 UTC
From: hubweb at hotmail dot com Assigned:
Status: Closed Package: Dynamic loading
PHP Version: 4.0.5 OS: Windows 2000
Private report: No CVE-ID: None
 [2001-05-02 17:51 UTC] hubweb at hotmail dot com
Today, I installed PHP 4.0.5 and conrigured it correctly. I asked him to load the extensions that PHP 4.0.4 was used to load... I got an error "Unable to load ...".

I just can't understand... With PHP 4.0.4 it was OK, and now, with 4.0.5, it doesn't work... WHY?

Hubert L.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-02 18:10 UTC] fmk@php.net
did you update php_gd.dll as well.

Dll's are build to be used with a specific version of php. If you update php.exe, php4ts.dll and php4isapi.dll you have to update your extensions as well.
 [2001-05-03 02:56 UTC] sniper@php.net
open -> feedback 

(fmk: TRY to remember this..)

 [2001-05-03 06:10 UTC] dbeu@php.net
4.0.5 's php_gd.dll works perfectly...
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Apr 14 12:01:28 2024 UTC