php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #10352 Request for stri_replace
Submitted: 2001-04-16 17:30 UTC Modified: 2002-05-02 18:14 UTC
From: firewire at itsyourdomain dot com Assigned:
Status: Duplicate Package: Feature/Change Request
PHP Version: 4.0.4pl1 OS: linux
Private report: No CVE-ID: None
 [2001-04-16 17:30 UTC] firewire at itsyourdomain dot com
A stri_replace() with array support would be extremly helpful. Is there a place on the website that shows upcoming functions for php?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-05-02 18:14 UTC] philip@php.net
This is a duplicate of bug (feature request) #5919

  http://bugs.php.net/bug.php?id=5919

Regarding a list of upcoming functions - not really, it just sorta happens.  NEWS is pretty close as it includes the upcoming version:

  http://cvs.php.net/co.php/php4/NEWS

Also the PHP manual is a live entity, one upcoming feature is a PHP manual's changelog.  Which will most likely chronologically list new functions.
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC