php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10224 configuration with imap?
Submitted: 2001-04-07 13:28 UTC Modified: 2001-04-07 17:36 UTC
From: kuo at pads1 dot cs dot nthu dot edu dot tw Assigned:
Status: Not a bug Package: Installation problem
PHP Version: 4.0.4pl1 OS: RedHat 7.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: kuo at pads1 dot cs dot nthu dot edu dot tw
New email:
PHP Version: OS:

 

 [2001-04-07 13:28 UTC] kuo at pads1 dot cs dot nthu dot edu dot tw
I have installed courier-imap-1.3.7 at /usr/local/imap before I try to install PHP4.0.4.pl1. However, when I start to configure PHP with
./configure --with-mysql \
--with-apxs=/usr/local/apache/bin/apxs \
--with-imap=/usr/local/imap

the message "configure: error: Cannot find rfc822.h. Please check your IMAP installation" is shown.

I think my IMAP is installed well since I can execute "/usr/local/imap/libexec/imapd.rc start" without any problem.

Would you please check this problem for me?
Thanks very much.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-04-07 17:36 UTC] sniper@php.net
Please read this manual page for information about imap 
extension and how to install:

http://www.php.net/manual/en/ref.imap.php

Not any bug.

--Jani

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Nov 30 21:09:15 2022 UTC