php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10202 java script does not work in linux browser, what is the reason
Submitted: 2001-04-06 06:45 UTC Modified: 2001-04-06 06:59 UTC
From: prasad at vsnl dot com Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 4.0.4pl1 OS: linux
Private report: No CVE-ID: None

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-04-06 06:58 UTC] hholzgra@php.net
PHP is a server side language,
java script and browsers are client side

 [2001-04-06 06:59 UTC] derick@php.net
Not a PHP bug, and please read www.php.net/bugs-dos-and-donts.php if you encounter a real PHP bug in the future.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Oct 25 08:03:33 2021 UTC