|  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10129 Bug id #8133 solved (pspell_new)
Submitted: 2001-04-03 02:15 UTC Modified: 2001-04-03 07:42 UTC
From: steve at math dot upatras dot gr Assigned:
Status: Closed Package: Pspell related
PHP Version: 4.0.4pl1 OS: RedHat Linux 6.2
Private report: No CVE-ID: None
 [2001-04-03 02:15 UTC] steve at math dot upatras dot gr
I experienced almost the same problems that get described in
bug id #8133.
To be more specific:
 When my program called the pspell_new function from apache
or from the command line as user nobody it couldn't get a
dictionary(no segfaults). When it was run as a normal user
it run ok.
 The solution was a chmod o+r /usr/local/lib/aspell
These dirs had the x flag for all but not the r.


Add a Patch

Pull Requests

Add a Pull Request


AllCommentsChangesGit/SVN commitsRelated reports
 [2001-04-03 07:42 UTC]
Solved -> closed :)


PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Sun Apr 14 02:01:30 2024 UTC