php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #10101 apache + mysqld + php3 == libphp3.so incorrect symbol...
Submitted: 2001-04-01 16:40 UTC Modified: 2001-04-02 04:48 UTC
From: bull_garbage at hotmail dot com Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 3.0.17 OS: linux mdk 2.2-17
Private report: No CVE-ID: None
 [2001-04-01 16:40 UTC] bull_garbage at hotmail dot com
mysql_config --libs     gives me :
-static -L'/usr/local/mysql/lib/mysql' -lmysqlclient  -lz  -lcrypt  -lnsl -lm

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-04-02 04:48 UTC] sniper@php.net
submitted twice..#10083
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Oct 27 05:03:35 2021 UTC