php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #10039 uninstallation
Submitted: 2001-03-28 12:32 UTC Modified: 2001-08-12 15:18 UTC
From: maitre at ccs dot neu dot edu Assigned:
Status: Duplicate Package: Feature/Change Request
PHP Version: 4.0.4pl1 OS: linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: maitre at ccs dot neu dot edu
New email:
PHP Version: OS:

 

 [2001-03-28 12:32 UTC] maitre at ccs dot neu dot edu
When compiling from source, there is no make uninstall 
generated by autoconf. Such a project should have a method 
of uninstallation. Having make uninstall would be easiest 
for the user.  

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-03-28 12:47 UTC] sniper@php.net
reclassified.

 [2001-08-12 15:18 UTC] sebastian@php.net
Duplicate of Bug #6993.

 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC