php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9965 email command gives 'Warning: Failed to Receive '
Submitted: 2001-03-24 01:55 UTC Modified: 2002-05-24 20:27 UTC
From: rockhbrown at yahoo dot com Assigned:
Status: Not a bug Package: Mail related
PHP Version: 4.0.4pl1 OS: Windows 98 2nd edition (PWS)
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: rockhbrown at yahoo dot com
New email:
PHP Version: OS:

 

 [2001-03-24 01:55 UTC] rockhbrown at yahoo dot com
I am using the Windows binary version of 4.0.4pl1, nothing else added.  Server is the PWS.

Script:
--------------------------------------------------
<!doctype html public "-//W3C//DTD HTML 4.0 //EN"> 
<html>
<head>
       <title>Mail Test!</title>
</head>
<body>
      This is a test to see if it works<BR>

 <?
mail("rockhbrown@yahoo.com", "Subject Line...", "Line 1\nLine 2\nLine 3");
 ?>
</body>
</html>
--------------------------------------------------


Results
--------------------------------------------------
This is a test to see if it works

Warning: Failed to Receive in D:\Inetpub\wwwroot\cgi\test.php on line 10
--------------------------------------------------

It appears to be related to bug id #4756, but since I do not have the source code, I can not confirm this.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-04-29 06:40 UTC] jmoore@php.net
reclassify
 [2002-05-24 20:27 UTC] derick@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately your version of PHP is too old -- the problem
might already be fixed. Please download a new PHP
version from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.


 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Oct 18 21:03:39 2021 UTC