php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #9905 Error on www.php.net
Submitted: 2001-03-21 15:07 UTC Modified: 2001-03-21 15:46 UTC
From: mkknapp at quadrapod dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 4.0.4pl1 OS: NA
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: mkknapp at quadrapod dot com
New email:
PHP Version: OS:

 

 [2001-03-21 15:07 UTC] mkknapp at quadrapod dot com
This is a minor issue, but the date at the top right of www.php.net is inconsistant.  On alternating sections, it is one day behind. Thus on documentation, support, and links, it says it is yesterday, but on downloads, faq, and reporting bugs, it is the right day.

I don't know if this is the right place for this, but I could find another email address to report it.

Mark

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-03-21 15:19 UTC] hholzgra@php.net
can't reproduce, 
probably some caching effect 

 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Wed Feb 26 05:01:26 2020 UTC