php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Doc Bug #9849 Square boxes?
Submitted: 2001-03-19 17:25 UTC Modified: 2001-03-19 18:06 UTC
From: jason dot gulledge at alltel dot com Assigned:
Status: Not a bug Package: Documentation problem
PHP Version: 4.0.4pl1 OS: WIn98 (IE)
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jason dot gulledge at alltel dot com
New email:
PHP Version: OS:

 

 [2001-03-19 17:25 UTC] jason dot gulledge at alltel dot com
Is there a reason there are so many square blocks of useless data on this website 


I'm trying to install PHP/Apache and get a Core dump everytime I try to start Apache. I think it may be due to  a step that's not clearly documented on the PHP website because of these square boxes replacing actual, useful data [which I cannot see].

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-03-19 17:44 UTC] torben@php.net
Um...which square boxes, exactly? :) The user notes, the 
warnings, the tables, what? It sort of sounds like making the
boxes less square would solve your problem, but I honestly
doubt that it's square boxes which are causing your problem.

Which information did you find useless and/or misleading? If 
you can give us a better handle on the problems you're having
it'll be easier to fix.

Thanks,

Torben
 
PHP Copyright © 2001-2018 The PHP Group
All rights reserved.
Last updated: Thu Dec 13 20:01:26 2018 UTC