php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9841 Undefined Function
Submitted: 2001-03-19 12:09 UTC Modified: 2001-03-19 17:19 UTC
From: donnaber at qnet3arena dot com Assigned:
Status: Not a bug Package: DBM/DBA related
PHP Version: 4.0.4pl1 OS: Linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
41 + 26 = ?
Subscribe to this entry?

 
 [2001-03-19 12:09 UTC] donnaber at qnet3arena dot com
<?php
$data = dbmopen("/var/lib/apache/htdocs/phpdev/lol", c);
?>

./configure 
--with-mysql 
--with-apxs=/var/lib/apache/sbin/apxs
--with-gdbm



Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-03-19 12:17 UTC] hholzgra@php.net
please have a look at your configure log and phpinfo() output

was [g]dbm support found and activated by configure?
 [2001-03-19 16:41 UTC] donnaber at qnet3arena dot com
You can look at:
http://www.qnet3arena.com/index.php <--- for phpinfo()
http://www.qnet3arena.com/phpdev/031601.php <--- for error
http://www.qnet3arena.com/phpdev/031601.phps <--- for source


yes is was enables and activated in configure.


Thank You
 [2001-03-19 17:19 UTC] sniper@php.net
You're using the wrong functions.
Please read the manual pages for DBA:

http://www.php.net/manual/en/ref.dba.php

--Jani

 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Jun 15 21:01:28 2019 UTC