php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9831 Include files are not processed
Submitted: 2001-03-19 04:10 UTC Modified: 2001-03-19 04:28 UTC
From: msalam at terra dot net dot lb Assigned:
Status: Not a bug Package: *General Issues
PHP Version: 4.0.4pl1 OS: win2000 server
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: msalam at terra dot net dot lb
New email:
PHP Version: OS:

 

 [2001-03-19 04:10 UTC] msalam at terra dot net dot lb
Hello, i'm a Software Eng. and doing a research on PHP and MYSQL , but i have 2 questions...

1- in a .php page i'm including common.php
  include("common.php")

and do some processing in that page..but what happens when i open the browser on that page is that the common.php is not processed,,,while on the contrary if i place the common.php code instead of the include it will work...so what is the problem...


2- i'm afraid that each call to a .php page will open a new process (.exe) and not a thread ...
so can you tell me am i right or wrong and how to make it dll work....(threads)

Best Regards
Mohannad Salam

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-03-19 04:28 UTC] derick@php.net
This is not a bug, please read www.php.net/include and www.php.net/require as these pages clearly explain how it all works.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Oct 24 04:03:35 2021 UTC