php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9826 Access Violation
Submitted: 2001-03-18 18:55 UTC Modified: 2001-03-18 19:05 UTC
From: jk dot n at mail dot tele dot dk Assigned:
Status: Not a bug Package: Reproducible Crash
PHP Version: 4.0.4pl1 OS: windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: jk dot n at mail dot tele dot dk
New email:
PHP Version: OS:

 

 [2001-03-18 18:55 UTC] jk dot n at mail dot tele dot dk
After using PHP 4.0 for a long time it have started giving the following fault in the browser:
"PHP has encountered an Access Violation at 011E067C"
I have tried to reinstall php, but problem keeps occuring.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-03-18 19:05 UTC] jmoore@php.net
Not enough information sounds like it could be a corrupted file somewhere.. please be more specific about when the crash happens how often what code is being executed etc.

Thanks

James
 [2002-05-29 03:14 UTC] ekotov at bmc dot com
I think I have the same problem.I am working with php version 4.2.1 , IIS 5.0, Windows 2000.
I configured my IIS server using php4isapi.dll.
After number of refreshes I receive:
"Php has encountered an Access Violation at 01010290E".
Since that I have to restart my IIS server in order
to continue a work.
I saw the similar problem with php , version 4.0.
I hoped that the upgrade to 4.2.1 will solve this problem,
but it doesn't.
This problem doesn't occure working with php.exe.
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Thu Apr 09 21:01:23 2020 UTC