php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9825 COM with Seagate Crystal Reports
Submitted: 2001-03-18 17:45 UTC Modified: 2001-05-04 10:26 UTC
From: ajab at mdnet dot pl Assigned:
Status: Closed Package: COM related
PHP Version: 4.0.4pl1 OS: WIN NT4.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ajab at mdnet dot pl
New email:
PHP Version: OS:

 

 [2001-03-18 17:45 UTC] ajab at mdnet dot pl
Invoking OpenReport method of CRPE.Application COM Object produces crash.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-03-20 11:53 UTC] phanto@php.net
can you provide a short code snippet, i can't reproduce this.
 [2001-03-24 03:44 UTC] ajab at mdnet dot pl
$cr=new com("Crystal.CRPE.Application") or die("cannot load cr com");
	$rn="F:\notes5\test.rpt";
	$rap=$cr->OpenReport($rn);
 [2001-05-04 10:26 UTC] phanto@php.net
fixed in cvs,
a patched version of php is downloadable at http://celery.nme.at/php-4.0.5.zip

harald

ps: of course you have to use \\ instead of \ in your path
 [2001-05-04 10:26 UTC] phanto@php.net
closed
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Wed Mar 20 03:01:26 2019 UTC