php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #9611 organization of function reference section of manual
Submitted: 2001-03-07 22:05 UTC Modified: 2001-08-28 04:18 UTC
From: john at mailsrv dot bidbay dot com Assigned:
Status: Duplicate Package: Feature/Change Request
PHP Version: 4.0.4pl1 OS: linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Anyone can comment on a bug. Have a simpler test case? Does it work for you on a different platform? Let us know!
Just going to say 'Me too!'? Don't clutter the database with that please !
Your email address:
MUST BE VALID
Solve the problem:
41 + 12 = ?
Subscribe to this entry?

 
 [2001-03-07 22:05 UTC] john at mailsrv dot bidbay dot com
hi.. great new look on the site.  request for section 4 the "function reference" section of the manual.  we use the manual a lot..  and it would be easier to find functions if they were sub categorized..  all database functions grouped together in section 4..  and all the rest or the functions in another sub group.  or maybe if the database functions were moved to their own category all together.  thanks!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-28 04:18 UTC] sander@php.net
Duplicate of 10517.
 [2001-08-28 04:18 UTC] sander@php.net
Sorry... duplicate!
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Mon Jun 24 23:01:25 2019 UTC