php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9565 php3_ldap.dll is compiled as DEBUG
Submitted: 2001-03-05 15:33 UTC Modified: 2002-06-16 08:20 UTC
From: ldperron at colvir dot net Assigned:
Status: Not a bug Package: Dynamic loading
PHP Version: 3.0.17 OS: WIN-NT
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: ldperron at colvir dot net
New email:
PHP Version: OS:

 

 [2001-03-05 15:33 UTC] ldperron at colvir dot net
The php3_ldap.dll is compiled as Debug in the package, since that it need the msvcrtd.dll to run instead of msvcrt.dll, the error reported by php is that it is unable to load the module...file not found because I didn't had the msvcrtd.dll.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-06-16 08:20 UTC] sander@php.net
Thank you for taking the time to report a problem with PHP.
Unfortunately, PHP 3 is no longer supported. Please download
the latest version of PHP 4 from http://www.php.net/downloads.php

If you are able to reproduce the bug with one of the latest
versions of PHP, please change the PHP version on this bug report
to the version you tested and change the status back to "Open".
Again, thank you for your continued support of PHP.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Tue Jul 16 16:01:27 2024 UTC