php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9545 IMAP library lacks NTTP posting function
Submitted: 2001-03-04 11:36 UTC Modified: 2001-05-29 02:17 UTC
From: peek at mailandnews dot com Assigned:
Status: Not a bug Package: IMAP related
PHP Version: 4.0.4pl1 OS: Irrelevant
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: peek at mailandnews dot com
New email:
PHP Version: OS:

 

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-27 15:30 UTC] sniper@php.net
not enough info 
 [2001-05-29 02:17 UTC] peek at mailandnews dot com
OK. The IMAP library contains functions for accessing messages on an NNTP server. Unfortunately there doesn't seem to be an elegant way to POST messages to the server. Since the c-client lib it uses does seem to support posting I don't see why this couldn't be included in PHP.

I wrote a web-to-NNTP gateway thingy and it's not very elegant to have to resort to using fsockopen() in order to post things. It feels like a bug.

(That is: unless I overlooked some hidden option, in which case it should be documented).

Best regards.

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Fri Sep 24 02:03:37 2021 UTC