php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #9374 add an optional use_include_path to file_exists()
Submitted: 2001-02-21 10:01 UTC Modified: 2002-04-27 14:51 UTC
From: ben at bpeter dot org Assigned:
Status: Duplicate Package: Feature/Change Request
PHP Version: 4.0.4pl1 OS: n/a
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: ben at bpeter dot org
New email:
PHP Version: OS:

 

 [2001-02-21 10:01 UTC] ben at bpeter dot org
It would be good to have the optional use_include_path parameter with file_exists, just as with fopen. 
To find out whether a file exists on the include_path, one will need to explode the include_path and then check for each element separately now, or attempt an fopen(,,1).


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2002-04-27 14:51 UTC] jimw@php.net
this is a duplicate of #6932.
 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC