php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #93 securevar function missing in php3.0b4
Submitted: 1998-02-20 07:10 UTC Modified: 1998-02-22 22:04 UTC
From: chrism at FOUR dot net Assigned:
Status: Closed Package: Feature/Change Request
PHP Version: 3.0b4 OS: Any
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: chrism at FOUR dot net
New email:
PHP Version: OS:

 

 [1998-02-20 07:10 UTC] chrism at FOUR dot net
My old PHP2 script used 'securevar' with a regex expression
to protect all my variables from external modification except
for a small subsection which I used within forms. (X_*)

Secure Variables is still listed in features.sgml, however
the function is no-where to be found!

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [1998-02-22 22:04 UTC] jim
This is a duplicate of bug #80. Please check the
bug database before reporting bugs.
 
PHP Copyright © 2001-2024 The PHP Group
All rights reserved.
Last updated: Thu Feb 29 13:01:32 2024 UTC