php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9247 unable to load extension php_ldap.dll
Submitted: 2001-02-13 17:53 UTC Modified: 2001-02-13 18:05 UTC
From: johann dot schadler at jet2web dot at Assigned:
Status: Not a bug Package: IIS related
PHP Version: 4.0.4pl1 OS: NT 4.0
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: johann dot schadler at jet2web dot at
New email:
PHP Version: OS:

 

 [2001-02-13 17:53 UTC] johann dot schadler at jet2web dot at
PHP is installed on a NT-workstationn 4.0 with the IIS 4.0. PHP itself works well.

As I need LDAP support, I have un-commented the extension php_ldap.dll and I have set the extension-dir correctly in the php.ini file. But at loading the DLL there appears an error 'Unable to load C:\php4\extensions\php_ldap.dll - Procedure not found...'

In my opinion I have checked all settings more than once and I have tried all possibilities which I could imagine to help me solve the problem.

Any suggestions available?

Regards, Johann

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-02-13 18:05 UTC] jmoore@php.net
THis is not a bug but a support issue please see http://www.php.net/support.php and read the bugs dos and donts before posting again.

James
 
PHP Copyright © 2001-2023 The PHP Group
All rights reserved.
Last updated: Tue Feb 07 14:03:41 2023 UTC