php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9242 base64_encode, decode and imap_binary
Submitted: 2001-02-13 12:44 UTC Modified: 2001-05-28 00:31 UTC
From: karl at freebsd dot at Assigned:
Status: Closed Package: Mail related
PHP Version: 4.0.4pl1 OS: FreeBSD 4.2
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: karl at freebsd dot at
New email:
PHP Version: OS:

 

 [2001-02-13 12:44 UTC] karl at freebsd dot at
when building mime attachments for emails with chunk_split(base64encode(something)) oder imap_binary(something) the rusult cant be read by the email clients. decoding of the result ends up in the same file then the original was. looks like some general error in encoding/decoding. when using an external routing in that srcipt (eg uuenview) to encode it and add the result into the mime email everything ?works fine.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-03 15:39 UTC] chagenbu@php.net
You may be doing something wrong in your script; there are many PHP webmail programs that generate attachments using those functions just fine.
 [2001-05-28 00:31 UTC] sniper@php.net
Can't reproduce. And no feedback.

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Jul 26 00:01:24 2021 UTC