php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9236 can't get PHP support white multiple web site on IIS
Submitted: 2001-02-13 04:13 UTC Modified: 2001-02-13 04:15 UTC
From: glenn dot lindgren at sverige dot nu Assigned:
Status: Not a bug Package: Installation problem
PHP Version: 4.0.4 OS: NT4 server IIS4
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: glenn dot lindgren at sverige dot nu
New email:
PHP Version: OS:

 

 [2001-02-13 04:13 UTC] glenn dot lindgren at sverige dot nu
Hallo!
I want to have PHP support on more then on site, I want to have it on every website on my web server. The website have difrent root folder under my D:\ partition and i can only get PHP support on one of this website. Can anybody help me  to config the php.ini file.

Best regards.
//Glenn

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-02-13 04:15 UTC] derick@php.net
Not a bug, try asking on one of the mailing lists (p.e. php-windows@lists.php.net) about your installation problems.
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Wed Oct 27 04:03:38 2021 UTC