php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9215 session variables
Submitted: 2001-02-11 12:20 UTC Modified: 2001-02-11 12:28 UTC
From: aboimpinto at netcabo dot pt Assigned:
Status: Not a bug Package: IIS related
PHP Version: 4.0.4pl1 OS: Windows2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: aboimpinto at netcabo dot pt
New email:
PHP Version: OS:

 

 [2001-02-11 12:20 UTC] aboimpinto at netcabo dot pt
it was right i did not read the manual, and the link you send me does not help me al all, the problem was that in PHP.ini the variable auto_start_session was OFF.

now i have another problem.... i have read the manual, and i can create cookies and session variables... but i can't have value in session variables...
i had open the session file, and, the var is there but not the value...

now... what is missing in the configuration FILE.

tkx

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-02-11 12:28 UTC] jmoore@php.net
This is not the place to ask for support please see http://www.php.net/support.php this is most likley not a bug.

James
 [2004-02-26 04:32 UTC] motion_4u at hotmail dot com
session variables are small text files saved on the server.
How long it should take? about 30 second on a 3 GH non busy server!
Php does it very slow. So slow that no one can count on it. and there is no help about it anywhere.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Sun Nov 27 18:03:43 2022 UTC