php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9205 can use sessions ou cookies
Submitted: 2001-02-10 15:19 UTC Modified: 2001-02-10 15:29 UTC
From: aboimpinto at netcabo dot pt Assigned:
Status: Closed Package: *Web Server problem
PHP Version: 4.0.4pl1 OS: Windows2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: aboimpinto at netcabo dot pt
New email:
PHP Version: OS:

 

 [2001-02-10 15:19 UTC] aboimpinto at netcabo dot pt
why i can't use sessios variables or cookies in IIS with PHP that i made download in http://www.php.net

this is the errors

Warning: Cannot send session cookie - headers already sent by (output started at D:\Capoeira\WebProjects\Olimpo\tusofona.php:9) in D:\Capoeira\WebProjects\Olimpo\tusofona.php on line 22

Warning: Cannot send session cache limiter - headers already sent (output started at D:\Capoeira\WebProjects\Olimpo\tusofona.php:9) in D:\Capoeira\WebProjects\Olimpo\tusofona.php on line 22

Warning: open(/tmp\sess_c25cb67f287d2a728358d78373029349, O_RDWR) failed: m (2) in D:\Capoeira\WebProjects\Olimpo\tusofona.php on line 22

Warning: Cannot add header information - headers already sent by (output started at D:\Capoeira\WebProjects\Olimpo\tusofona.php:9) in D:\Capoeira\WebProjects\Olimpo\tusofona.php on line 30

can you help me???
tkx

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-02-10 15:29 UTC] derick@php.net
Not a bug, clearly a sign of not reading any manual. Check www.php.net/header
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Mon Dec 06 12:03:37 2021 UTC