php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #9187 unable to use socket
Submitted: 2001-02-09 03:38 UTC Modified: 2001-08-12 15:19 UTC
From: floweb at yahoo dot com Assigned:
Status: Duplicate Package: Feature/Change Request
PHP Version: 4.0.4pl1 OS: windows
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: floweb at yahoo dot com
New email:
PHP Version: OS:

 

 [2001-02-09 03:38 UTC] floweb at yahoo dot com
when trying to create a Socket i get a undefined function error

i think it has something to do with --enable-sockets 
and not being able to do the configure in windows

i used the windows binary precompiled version of php 4.04


Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-02-10 02:31 UTC] chrisv@php.net
The sockets extension is not currently supported on Win32 (9x/ME/NT/2k). Changing to feature request.

(Something to add to my to-do list: learn winsock.)

 [2001-08-12 15:19 UTC] sebastian@php.net
Duplicate of Bug #8197.

 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC