php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9179 refresh error
Submitted: 2001-02-08 14:46 UTC Modified: 2001-05-28 22:18 UTC
From: valjok2000 at yahoo dot com Assigned:
Status: Not a bug Package: Installation problem
PHP Version: 4.0.4pl1 OS: win 2000
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: valjok2000 at yahoo dot com
New email:
PHP Version: OS:

 

 [2001-02-08 14:46 UTC] valjok2000 at yahoo dot com
I am using IE5 + IIS5 + PHP4.exe (php4isap.dll have tried too).

1) PHP page refresh on my browser does not work. It shows sole "The directory name is invalid. " message on the page.
I must go back refresh at there, then go forward and refresh my php page. Some time works reloading from address bar by pressing ENTER.

2) Some dlls that actually exist are reported as 
"PHP Warning: Unable to load dynamic library 'C:\Kettad\PHP\extensions\php_oci8.dll' - The specified module could not be found. "
But the half of dlls in directory "C:\Kettad\PHP\extensions\" are loaded OK.

3)I retieve such a stuff to the end of my page 

Cannot find module (IP-MIB): At line 0 in (none)
Cannot find module (IF-MIB): At line 0 in (none)
Cannot find module (TCP-MIB): At line 0 in (none)
Cannot find module (UDP-MIB): At line 0 in (none)
Cannot find module (SNMPv2-MIB): At line 0 in (none)
Cannot find module (SNMPv2-SMI): At line 0 in (none)

My be that's because parser cannt load such libraries?

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-05-28 22:18 UTC] sniper@php.net
You're doing something wrong. Not bug in PHP.

 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Thu Aug 11 07:06:08 2022 UTC