php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9171 Query Timeout
Submitted: 2001-02-08 06:10 UTC Modified: 2001-11-27 05:31 UTC
From: yyt at giga dot net dot tw Assigned:
Status: Not a bug Package: Sybase (dblib) related
PHP Version: 4.0.0 OS: FreeBSD
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: yyt at giga dot net dot tw
New email:
PHP Version: OS:

 

 [2001-02-08 06:10 UTC] yyt at giga dot net dot tw
I have install freetds-0.51 on PHP to connect to MSSQL Server. But it shows message like "Can't show page" in chinese.
My doubt is that is it because my query result to big(300 rows) or something wrong with my configuration.
Can somebody help me out??

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-06-30 15:05 UTC] fmk@php.net
This is not related to the mssql extension. You are using the sybase extension.
 [2001-11-27 05:31 UTC] sander@php.net
This is probably not a bug in PHP.
You should upgrade & ask for help at php-general@lists.php.net
 
PHP Copyright © 2001-2020 The PHP Group
All rights reserved.
Last updated: Sun Nov 29 08:01:23 2020 UTC