php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #9127 submitting a boolean to an attribute seems to fail
Submitted: 2001-02-06 08:18 UTC Modified: 2001-02-06 15:14 UTC
From: hans at linux dot gelrevision dot nl Assigned:
Status: Not a bug Package: Class/Object related
PHP Version: 4.0.4pl1 OS: Linux kernel 2.4.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: hans at linux dot gelrevision dot nl
New email:
PHP Version: OS:

 

 [2001-02-06 08:18 UTC] hans at linux dot gelrevision dot nl
I've been working with a class and had some slight problems. One of the attributes is declared as a boolean (default = false) within the class and I can't seem to set it to true form within a function. It doesn't help setting the boolean to true as a default and changing it to false. This will have the same effect, no change.

A workaround is to declare the boolean global but I do not like it. Is this a bug or am I blond?

Regards,

Hans

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-02-06 15:14 UTC] hans at linux dot gelrevision dot nl
Sorry, false alarm, you can close the bug
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sun Nov 17 14:01:40 2019 UTC