php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #9084 url-activation for simple URLs
Submitted: 2001-02-02 19:34 UTC Modified: 2001-08-12 15:21 UTC
From: russlndr at online dot no Assigned:
Status: Not a bug Package: Feature/Change Request
PHP Version: 4.0.4pl1 OS: Any
Private report: No CVE-ID: None
Welcome back! If you're the original bug submitter, here's where you can edit the bug or add additional notes.
If this is not your bug, you can add a comment by following this link.
If this is your bug, but you forgot your password, you can retrieve your password here.
Password:
Status:
Package:
Bug Type:
Summary:
From: russlndr at online dot no
New email:
PHP Version: OS:

 

 [2001-02-02 19:34 UTC] russlndr at online dot no
I miss two functions in PHP. I believe they should be added to the URL functions if added.

1. "E-Mail ereg validation" function.
2. "Enable all urls in a text" function. (Enable means add html tags so they will be clickable).

Today I'm using these PHP coded functions:
http://www.zend.com/search_code_author.php?author=russlndr

Thats works fine, but I think they should included as a part of PHP.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-02-20 01:14 UTC] andre@php.net
1) implemented in PEAR

2) not sure whether this should be implemented in PEAR or
PHP, we have get_meta and so on, str_add_anchors() would not
hurt, but maybe not suffice to put in the core
 [2001-08-12 15:21 UTC] sebastian@php.net
Duplicate of Bugs #6714 and #6893.

 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Sun Oct 17 10:03:37 2021 UTC