php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8997 Bad data from html forms
Submitted: 2001-01-30 06:55 UTC Modified: 2001-03-16 16:49 UTC
From: gabbrielli at geoide dot it Assigned:
Status: Closed Package: HTTP related
PHP Version: 4.0.4pl1 OS: linux redhat7
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: gabbrielli at geoide dot it
New email:
PHP Version: OS:

 

 [2001-01-30 06:55 UTC] gabbrielli at geoide dot it
I had just upgraded php to last version 4.0.4pl1-3
and now every data coming from html form submitting
come with strange characters at the beginning of every data....

This is really a bad bug because i can resolve the problem with symple text using a subsrt_replace but with files 
thereis nothing i can do :(

Now the server i work on is completely useless for this simple task and i dont know what to do 

Please help, we need a fast release ! :(

Francesco Gabbrielli
sysadmin 

www.geoide.it

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-02-04 12:42 UTC] sniper@php.net
I can not reproduce this with latest CVS.
Please try the latest CVS snapshot from http://snaps.php.net/

--Jani

 [2001-03-16 16:49 UTC] sniper@php.net
No feedback and works for me.

--Jani

 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Sat Apr 20 08:01:25 2019 UTC