php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Request #8982 socket support not compiled
Submitted: 2001-01-29 11:12 UTC Modified: 2001-08-12 15:20 UTC
From: sotiris at opticom dot gr Assigned:
Status: Duplicate Package: Feature/Change Request
PHP Version: 4.0.3pl1 OS: Windows 2000
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: sotiris at opticom dot gr
New email:
PHP Version: OS:

 

 [2001-01-29 11:12 UTC] sotiris at opticom dot gr
Since compiling source code in Windows incorporates the use of expensive software (or knowledge of it thereof), a PHP version for Windows compiled with the --enable-sockets switch would be muchly appreciated.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-08-12 15:20 UTC] sebastian@php.net
Duplicate of Bug #8197.

 
PHP Copyright © 2001-2017 The PHP Group
All rights reserved.
Last updated: Sun Nov 19 01:31:42 2017 UTC