php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8964 spaces befor form variables
Submitted: 2001-01-28 06:04 UTC Modified: 2001-01-28 18:11 UTC
From: brecht at sanders dot org Assigned:
Status: Not a bug Package: Unknown/Other Function
PHP Version: 4.0.4pl1 OS: RedHat Linux 7.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: brecht at sanders dot org
New email:
PHP Version: OS:

 

 [2001-01-28 06:04 UTC] brecht at sanders dot org
Hi,
I run several websites which use PHP.
Every week I update the with latest RedHat packages.
This week RedHat had a new RPM for PHP (php-4.0.4pl1-3).
Suddenly some of my scripts are not working properly anymore.
As it turns out some POSTed variables seem to have a space prepended when passed along.
Is this a bug, or some option I should change in the ini file?
Thanx
  Brecht Sanders

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-28 18:11 UTC] sniper@php.net
Duplicate of #8966. Only ONE bug report per bug, please.

--Jani
 
PHP Copyright © 2001-2021 The PHP Group
All rights reserved.
Last updated: Tue Dec 07 22:03:34 2021 UTC