php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8926 pattern ~ can't detected
Submitted: 2001-01-25 23:03 UTC Modified: 2001-01-26 11:27 UTC
From: linkz at hanmail dot net Assigned:
Status: Not a bug Package: *Regular Expressions
PHP Version: 4.0.4pl1 OS: linux
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: linkz at hanmail dot net
New email:
PHP Version: OS:

 

 [2001-01-25 23:03 UTC] linkz at hanmail dot net
php 4.0.4pl1

<?
$aa = "abc ~ cde";
if (ereg ("~",$aa)) {
	echo "found!!";
}
else {
	echo "not found";
}
?>

this script don't work properly.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-26 11:27 UTC] cynic@php.net
dupe of #8925
 [2001-01-26 11:27 UTC] cynic@php.net
err
 
PHP Copyright © 2001-2019 The PHP Group
All rights reserved.
Last updated: Fri Nov 22 22:01:27 2019 UTC