php.net |  support |  documentation |  report a bug |  advanced search |  search howto |  statistics |  random bug |  login
Bug #8910 apache error
Submitted: 2001-01-25 12:04 UTC Modified: 2001-02-25 07:59 UTC
From: simeon at bermuda dot ch Assigned:
Status: Closed Package: Apache related
PHP Version: 4.0.4pl1 OS: WIN NT 4.0
Private report: No CVE-ID: None
View Add Comment Developer Edit
Welcome! If you don't have a Git account, you can't do anything here.
You can add a comment by following this link or if you reported this bug, you can edit this bug over here.
(description)
Block user comment
Status: Assign to:
Package:
Bug Type:
Summary:
From: simeon at bermuda dot ch
New email:
PHP Version: OS:

 

 [2001-01-25 12:04 UTC] simeon at bermuda dot ch
every script produces an error in apache.exe when i use "sapi/php4apache.dll".
it's a access violation (memory error) in process "written".
when i execute <? phpinfo() ?> i get this violation 3 times.

the cgi binary version works smoothly.

any solution?!?

tia,
simeon.

Patches

Add a Patch

Pull Requests

Add a Pull Request

History

AllCommentsChangesGit/SVN commitsRelated reports
 [2001-01-25 12:06 UTC] simeon at bermuda dot ch
but script gets done.
output ok. ?!?!
 [2001-02-25 07:59 UTC] sbergmann@php.net
Can't reproduce.
 
PHP Copyright © 2001-2022 The PHP Group
All rights reserved.
Last updated: Wed Aug 17 09:03:36 2022 UTC